当前位置:首页 > 问答

多指标共振指标公式

我来帮TA回答

本人有四个副图指标 想写一个四个指标同时出现买点的共振选股公式 哪位高手能帮下我?

写这个共振指标需要知道你这4个副图指标的,加这个群我帮你写:“定制选股公式”。

怎么能快速的找到各种指标都共振的股票?

这种可能性不大,一般指标都有选择性的,同类型的指标共振的几率比较大。不同类型的指标就差别有点大了

通达信三金叉共振选股

这只股票昨天盘中就是三金叉

买了会如何?

技术指标根据价格用公式计算得出

价格受成交量影响得出

成交量因为结构变化

用指标做股票是很滞后的

请大师编写三指标共振选股公式

{XGGS-}
BOLL:=MA(CLOSE,20);EXP17:=EMA(CLOSE,17);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);MACD:=(DIF-DEA)*2;
XG:BOLL>REF(BOLL,1) AND C>BOLL AND C>EXP17
AND MACD>0 AND CROSS(DIF,DEA);
通过测试。{个人看法,仅供参考}

通达信公式改预警公式:30分钟共振主图

你给的条件还行,我写出来了,我现在正在想,要不要发给你那。嘿嘿嘿嘿 哈哈哈哈。
开个玩笑啊。
会设置预警不,我给你弄出公式来了 ,你会设置预警我就不说了
选股:CROSS("MACD.DIF","MACD.DEA") AND CROSS("KDJ.K"(5,6,6),"KDJ.D"(5,6,6));

请问各位大侠:这个四线共振的通达信公式怎么写?

N{2.90.9}
M1{2.30.3}
M2{2.30.3}
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:=3*K-2*D;
金叉:=BARSLASTCOUNT( J>K AND K>D)=1;
DIFF :=(EMA(CLOSE,12)-EMA(CLOSE,26))*100/EMA(CLOSE,26);
DEA := EMA(DIFF,9);
XG:CROSS(MA(C,5),MA(C,10)) AND CROSS(MA(V,5),MA(V,10)) AND CROSS(DIFF,DEA) AND 金叉;