分时预警选股

请大师将通达信超准分时预警公式改为选股公式,黄色启动线上穿底线时预警。

BGTYU:=IF(DATE<=1150530,1,0);
GHYJKU:=BETWEEN((CLOSE*BGTYU)/(SUM(AMOUNT,BARSCOUNT((CLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((CLOSE*BGTYU)))),1.05,0.95);
VBNH:=IF(GHYJKU=0,MA((CLOSE*BGTYU),BARSCOUNT((CLOSE*BGTYU))),(SUM(AMOUNT,BARSCOUNT((CLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((CLOSE*BGTYU)))));
底线:=1.003;
黄色起动线:EMA((CLOSE/VBNH),20);
洋红色主力线:EMA((CLOSE/VBNH),60);
绿色散户线:EMA((CLOSE/VBNH),120);
YJ:CROSS(黄色起动线,底线);

{您要的预警公式,希望能够帮到您,也祝您投资顺利}

通达信 如何把分时指标公式 改成条件选股并能进行预警 谢谢

做不到,不是全推数据。

通达信分时副图公式改为选股公式或者预警公式?

这段分时副图指标可以编写为选股公式,但通达信不支持分时预警。所以编写后的选股公式只能选股,无法预警。

请求高手改写通达信选股公式为盘中即时预警,不胜感激!!

通达信不支持分时预警,也没有分时预警公式,但可以盘中用这个公式进行60分钟周期选股,操作步骤如下:每个交易小时后,点“系统设置”---“盘后数据下载”---“5分钟数据”---“开始下载”,下载完数据,在“系统功能”---“选股器”---在“综合选股”或“条件选股”里用这个公式选股,选股周期选为“60分钟”,“执行选股”,即可。
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

即将连拉20个涨停板的超级大牛股?

吹牛是要缴税的

哪个股票软件有一个连续三天涨停的三连板概念?

你可以在这个连续涨停里面就可以直接看见的啊,所以这点都不难处理 的啊啊