资金流向监测机构epfr

同花顺的资金流向统计到底准不准啊,我怎么发现它提供的数据有矛盾。

基本上不是很准,别太往心里去~
我也留意过这个指标,感觉上很有用,但是实际上不是很准,因为现在真正的机构买入的数据,交易所都不公布了~所以,这些大单买入 机构买入 都是根据软件自己设计的指标来测算的~所以不准是正常的

资金流向的两种算法

考察成交单的方向和大小来定义资金流向。根据沪深交易所提供的成交数据,如果单笔成交的成交价在现价之上,即主动性买盘,表明买方的意愿更强烈,该笔成交定义为资金流入;如果单笔成交的成交价在现价之下,即主动性卖盘,表明卖方的意愿更强烈,该笔成交定义为资金流出。另外一方面,根据单笔成交量的大小将主力资金和散户资金加以区分,就可以很好的将机构资金的动向展示给投资者。
算法说明
鹰眼大单-资金流向系统主要采用第二种算法,将资金流向分为总资金流向和分类资金流向。其中,总资金流向反映多空双方买卖意愿,分类资金流向反映主力和散户买卖意愿。

如何追踪主力机构的资金流向?

可查询资金的网站:
http://new.panlv.net/
http://www.chaguwang.us/
http://data.eastmoney.com/zjlx/#
我不是发广告的,你要的...我才发的....
好用不好用你看看吧,我觉得还凑合

请问,买股票时如何看机构的资金流向

你这种想法纯粹是为了跟庄,现在市场有判断主力动向的软件有很多,比如大智慧二代 ,股票大单网等

大智慧盘中可以显示散户,中户,大户,超大户资金流向,不过以本人经验,一般不太准,只能做个参考,没有一定功底,看到那个数据也作用不大

散户一个人做几十个股票,主力几十个人做一个股票
有雷达就有反雷达武器,所以,最可靠的还是多做功课,打牢基础,多看,多总结,这个不是一时半会可以学得来的,还有就是要有这方面的天赋。
如果不是专业投资者,一边上班一边搞这个。。。。呵呵
还是做长线赚钱多。做短线就得有时间,盯盘。

改成大智慧资金流向指标和选股公式 谢谢

ZC_1:=IF(L<DYNAINFO(7),0,IF(H>DYNAINFO(7),DYNAINFO(7)-(DYNAINFO(7)-H+0.02)/(H-L+0.02),0));ZC_2:=DMA(ZC_1,V/CAPITAL)*100;出货:=IF(ZC_2>0 AND ZC_2>REF(ZC_2,1),ZC_2/20,0);轴:0,COLOR00FF00;PJJ:=DMA((H + L + C * 2) / 4,0.9);JJ:=REF(EMA(PJJ,3),1);QJJ:=VOL / ((H - L) * 2 - ABS(C - O));XVL:=IF(C > O,QJJ * (H - L),IF(C < O,QJJ * (H - O + (C - L)),VOL / 2)) + IF(C > O,0 - QJJ * (H - C + (O - L)),IF(C < O,0 - QJJ * (H - L),0 - VOL / 2));ZLL:=VOL / CAPITAL;HSL1:=IF(ZLL > 10,10,ZLL);HSL:=XVL / 20 / 1.15;攻击流量:=HSL * 0.55 + REF(HSL,1) * 0.33 + REF(HSL,2) * 0.22;GJJ:=EMA(攻击流量,8);LLJX:EMA(攻击流量,3);流量:LLJX,COLORRED;STICKLINE(流量 > 0,流量,0,2.3,0),COLORgreen;STICKLINE(流量 < 0,流量,0,2.3,0),COLORFF4242;流量基线:GJJ,COLORGREEN;STICKLINE(HSL * 0.4 >= 0,HSL * 0.4 * 1.5,0,0,1),COLORYELLOW;STICKLINE(HSL * 0.4 < 0,HSL * 0.4 * 1.5,0,0,1),COLORGREEN;ZJLL:=REF(LLJX,1);QZJJ:=(((LLJX - ZJLL) / ZJLL) * 100);流量幅:=IF(((LLJX > 0) AND (ZJLL < 0)),ABS(QZJJ),IF((((LLJX < 0) AND (ZJLL < 0)) AND (LLJX < ZJLL)),(0 - QZJJ),QZJJ));力度:HSL / 1000,COLORRED;周流量:=SUM(LLJX,5);BB:=REF(周流量,1);ZQZJJ:=(周流量-BB)/BB*100;周幅:=IF(周流量>0 AND BB<0,ABS(ZQZJJ),IF(周流量<0 AND BB<0 AND 周流量<BB,-ZQZJJ,ZQZJJ));VARQ1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);VARQ2:=SMA(ABS(LOW-VARQ1),13,1)/SMA(MAX(LOW-VARQ1,0),10,1);VARQ3:=EMA(VARQ2,10);VARQ4:=LLV(LOW,33);VARQ5:=EMA(IF(LOW<=VARQ4,VARQ3,0),3)*100;主力进场:STICKLINE(VARQ5>REF(VARQ5,1) AND 出货<=0,0,VARQ5,7,0 ),COLOR00FFFF;
ZC_1:=IF(L<DYNAINFO(7),0,IF(H>DYNAINFO(7),DYNAINFO(7)-(DYNAINFO(7)-H+0.02)/(H-L+0.02),0));
ZC_2:=DMA(ZC_1,V/CAPITAL)*100;出货:=IF(ZC_2>0 AND ZC_2>REF(ZC_2,1),ZC_2/20,0);VARQ1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VARQ2:=SMA(ABS(LOW-VARQ1),13,1)/SMA(MAX(LOW-VARQ1,0),10,1);VARQ3:=EMA(VARQ2,10);VARQ4:=LLV(LOW,33);VARQ5:=EMA(IF(LOW<=VARQ4,VARQ3,0),3)*100;选股:VARQ5>REF(VARQ5,1) AND 出货<=0;

请教哪位大师可以写通达信资金流入流出指标公式

超B:=L2_AMO(0,2)/10000.0;
大B:=L2_AMO(1,2)/10000.0;
中B:=L2_AMO(2,2)/10000.0;
小B:=L2_AMO(3,2)/10000.0;
超S:=L2_AMO(0,3)/10000.0;
大S:=L2_AMO(1,3)/10000.0;
中S:=L2_AMO(2,3)/10000.0;
小S:=L2_AMO(3,3)/10000.0;
资金流向:(超B+大B+中B+小B)-(超S+大S+中S+小S),NODRAW;
STICKLINE(资金流向>0,0,资金流向,2,0),COLORRED;
STICKLINE(资金流向<0,0,资金流向,2,0),COLORCYAN;
近5日流向:SUM(资金流向,5),NODRAW;
近10日流向:SUM(资金流向,10),NODRAW;
由于是L2数据,不显示数值。这个是没有办法的,软件的问题。
可以看到是否入还是出,红为入,青为出。